firefox-beta The most important reason users doesn’t try the latest specially the beta version of Mozilla Firefox is fear of loosing of an important add-on. Because of these non-compatible add-on user is left with only one option that is to downgrade the browser which is also a compromise with security, as newer version have several security and stability updates.

So if you want to use add-ons which are not compatible with the latest version of Mozilla Firefox, you have to install another add-on called Nightly Tester Tool which allows you to use non compatible add-on.

Steps for making Non-Compatible Add-On Work under Latest / Beta Version

Download and Install Nightly Tester Tools
Download Mozilla Firefox 3.6 Beta 4

install-nightly-tester-firefox

Open extension dialog box from Tools/Add-ons and right click on extension which is disabled, and choose Override Compatibility.

override-firefox-compatibility

Click on Force Install Button to install the disabled Add-on.

force-install-firefox-add-on

After force installation restart the browser and enjoy your favorite Add-on

3 COMMENTS

  1. Thanks for the info..I ll keep this is in mind when i face the problem with the addons..
    .-= Rajesh KanuriĀ“s last blog ..New Colors Added In Orkut Design =-.

LEAVE A REPLY

Please enter your comment!
Please enter your name here